summaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
authorMichal Ratajsky <[email protected]>2014-11-10 10:22:29 +0100
committerMichal Ratajsky <[email protected]>2014-11-10 10:22:29 +0100
commitb70459bd7ab6cbf64892fbaea6a931a80f0cc132 (patch)
tree488768eb7c736d014f29e08e7191323e2fcfa93a /data/Makefile.am
parentcf4eac60cdc4d02fdeccb3b85d524eda8a5f320e (diff)
parent194e26e0be4660dae0987445c0edcfa8349fde51 (diff)
downloadmate-media-b70459bd7ab6cbf64892fbaea6a931a80f0cc132.tar.bz2
mate-media-b70459bd7ab6cbf64892fbaea6a931a80f0cc132.tar.xz
Merge branch 'michal-wip'
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
new file mode 100644
index 0000000..47394ff
--- /dev/null
+++ b/data/Makefile.am
@@ -0,0 +1,30 @@
+NULL =
+
+SUBDIRS = \
+ icons \
+ sounds \
+ $(NULL)
+
+@INTLTOOL_DESKTOP_RULE@
+autostartdir = $(sysconfdir)/xdg/autostart
+autostart_in_files = mate-volume-control-applet.desktop.in
+autostart_DATA = $(autostart_in_files:.desktop.in=.desktop)
+
+appsdir = $(datadir)/applications
+apps_in_files = mate-volume-control.desktop.in
+apps_DATA = $(apps_in_files:.desktop.in=.desktop)
+
+EXTRA_DIST = \
+ $(autostart_in_files) \
+ mate-volume-control.desktop.in.in \
+ $(NULL)
+
+CLEANFILES = \
+ mate-volume-control.desktop \
+ $(NULL)
+
+DISTCLEANFILES = \
+ mate-volume-control-applet.desktop \
+ $(NULL)
+
+-include $(top_srcdir)/git.mk