summaryrefslogtreecommitdiff
path: root/data/icons/22x22/status/Makefile.am
diff options
context:
space:
mode:
authorMichal Ratajsky <[email protected]>2014-11-10 10:22:29 +0100
committerMichal Ratajsky <[email protected]>2014-11-10 10:22:29 +0100
commitb70459bd7ab6cbf64892fbaea6a931a80f0cc132 (patch)
tree488768eb7c736d014f29e08e7191323e2fcfa93a /data/icons/22x22/status/Makefile.am
parentcf4eac60cdc4d02fdeccb3b85d524eda8a5f320e (diff)
parent194e26e0be4660dae0987445c0edcfa8349fde51 (diff)
downloadmate-media-b70459bd7ab6cbf64892fbaea6a931a80f0cc132.tar.bz2
mate-media-b70459bd7ab6cbf64892fbaea6a931a80f0cc132.tar.xz
Merge branch 'michal-wip'
Diffstat (limited to 'data/icons/22x22/status/Makefile.am')
-rw-r--r--data/icons/22x22/status/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/data/icons/22x22/status/Makefile.am b/data/icons/22x22/status/Makefile.am
new file mode 100644
index 0000000..53b0a3a
--- /dev/null
+++ b/data/icons/22x22/status/Makefile.am
@@ -0,0 +1,21 @@
+NULL =
+
+themedir = $(pkgdatadir)/icons/mate
+size = 22x22
+context = status
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ audio-input-microphone-high.png \
+ audio-input-microphone-low.png \
+ audio-input-microphone-medium.png \
+ audio-input-microphone-muted.png \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(icons_DATA) \
+ $(NULL)
+
+
+-include $(top_srcdir)/git.mk