summaryrefslogtreecommitdiff
path: root/data/icons/scalable/devices/Makefile.am
diff options
context:
space:
mode:
authorMichal Ratajsky <[email protected]>2014-11-08 15:14:10 +0100
committerMichal Ratajsky <[email protected]>2014-11-08 15:14:10 +0100
commit93332554c235c7de59c64d0733f791a3be9f1775 (patch)
tree98dcd2e71920dde5426eafbaa4c0e69e559b14d3 /data/icons/scalable/devices/Makefile.am
parentd71e47bc5279e1af152c9e65f589020280306a7f (diff)
downloadmate-media-93332554c235c7de59c64d0733f791a3be9f1775.tar.bz2
mate-media-93332554c235c7de59c64d0733f791a3be9f1775.tar.xz
Move some files and directories to better locations
- mate-volume-control/data changed to /data - mate-volume-control/src/* moved to mate-volume-control - sound-theme/sounds changed to /data/sounds - sound-theme/*.{c,h} moved to mate-volume-control - Removed AUTHORS and ChangeLog.pre-2-26 from mate-volume-control
Diffstat (limited to 'data/icons/scalable/devices/Makefile.am')
-rw-r--r--data/icons/scalable/devices/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/data/icons/scalable/devices/Makefile.am b/data/icons/scalable/devices/Makefile.am
new file mode 100644
index 0000000..e22cb77
--- /dev/null
+++ b/data/icons/scalable/devices/Makefile.am
@@ -0,0 +1,35 @@
+NULL =
+
+themedir = $(pkgdatadir)/icons/mate
+size = 48x48
+context = devices
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ audio-speaker-center.svg \
+ audio-speaker-center-testing.svg \
+ audio-speaker-left-back.svg \
+ audio-speaker-left-back-testing.svg \
+ audio-speaker-left.svg \
+ audio-speaker-left-side.svg \
+ audio-speaker-left-side-testing.svg \
+ audio-speaker-left-testing.svg \
+ audio-speaker-right-back.svg \
+ audio-speaker-right-back-testing.svg \
+ audio-speaker-right.svg \
+ audio-speaker-right-side.svg \
+ audio-speaker-right-side-testing.svg \
+ audio-speaker-right-testing.svg \
+ audio-speaker-center-back-testing.svg \
+ audio-speaker-center-back.svg \
+ audio-subwoofer.svg \
+ audio-subwoofer-testing.svg \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(icons_DATA) \
+ $(NULL)
+
+
+-include $(top_srcdir)/git.mk