summaryrefslogtreecommitdiff
path: root/gst-mixer/icons/16x16/status/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2011-12-11 13:11:15 +0100
committerStefano Karapetsas <[email protected]>2011-12-11 13:11:15 +0100
commit4ee2559eaaf2a94ac26c265517e9604a72729360 (patch)
treef24e3e3294c2b75819755289e592bf2e28e668c4 /gst-mixer/icons/16x16/status/Makefile.am
downloadmate-media-4ee2559eaaf2a94ac26c265517e9604a72729360.tar.bz2
mate-media-4ee2559eaaf2a94ac26c265517e9604a72729360.tar.xz
moved from Mate-Extra
Diffstat (limited to 'gst-mixer/icons/16x16/status/Makefile.am')
-rw-r--r--gst-mixer/icons/16x16/status/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/gst-mixer/icons/16x16/status/Makefile.am b/gst-mixer/icons/16x16/status/Makefile.am
new file mode 100644
index 0000000..bb39cf1
--- /dev/null
+++ b/gst-mixer/icons/16x16/status/Makefile.am
@@ -0,0 +1,16 @@
+themedir = $(datadir)/icons/mate
+size = 16x16
+context = status
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ audio-input-microphone-muted.png
+
+noinst_DATA =
+
+EXTRA_DIST = \
+ $(icons_DATA) \
+ $(noinst_DATA)
+
+-include $(top_srcdir)/git.mk