summaryrefslogtreecommitdiff
path: root/gst-mixer/icons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-mixer/icons/Makefile.am')
-rw-r--r--gst-mixer/icons/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/gst-mixer/icons/Makefile.am b/gst-mixer/icons/Makefile.am
new file mode 100644
index 0000000..da41b97
--- /dev/null
+++ b/gst-mixer/icons/Makefile.am
@@ -0,0 +1,15 @@
+SUBDIRS = 16x16
+
+gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
+
+install-data-hook:
+ @-if test -z "$(DESTDIR)"; then \
+ echo "Updating Gtk icon cache."; \
+ $(gtk_update_icon_cache); \
+ else \
+ echo "*** Icon cache not updated. After install, run this:"; \
+ echo "*** $(gtk_update_icon_cache)"; \
+ fi
+
+
+-include $(top_srcdir)/git.mk