summaryrefslogtreecommitdiff
path: root/gst-mixer/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-mixer/src/Makefile.am')
-rw-r--r--gst-mixer/src/Makefile.am44
1 files changed, 0 insertions, 44 deletions
diff --git a/gst-mixer/src/Makefile.am b/gst-mixer/src/Makefile.am
deleted file mode 100644
index 86042a3..0000000
--- a/gst-mixer/src/Makefile.am
+++ /dev/null
@@ -1,44 +0,0 @@
-
-if HAVE_SOUND_THEME
-GVC_ST_LIBS = $(SOUND_THEME_LIBS) \
- $(top_builddir)/sound-theme/libsoundtheme.la
-endif
-
-AM_CPPFLAGS = \
- $(GSTMIXER_CFLAGS) \
- $(DISABLE_DEPRECATED) \
- -I$(top_srcdir)/sound-theme \
- -DMATELOCALEDIR=\""$(datadir)/locale"\" \
- -DDATA_DIR=\""$(pkgdatadir)"\" \
- -DPIX_DIR=\""$(pkgdatadir)/pixmaps"\"
-
-bin_PROGRAMS = mate-volume-control
-
-mate_volume_control_SOURCES = \
- button.c \
- element.c \
- main.c \
- preferences.c \
- track.c \
- volume.c \
- window.c \
- misc.c \
- schemas.c
-
-noinst_HEADERS = \
- button.h \
- element.h \
- schemas.h \
- preferences.h \
- track.h \
- volume.h \
- window.h \
- misc.h
-
-mate_volume_control_LDFLAGS = \
- $(GVC_ST_LIBS) \
- $(GSTMIXER_LIBS) \
- -lm
-
-
--include $(top_srcdir)/git.mk