summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-03-17 20:23:08 +0100
committerraveit65 <[email protected]>2020-04-16 14:37:16 +0200
commit51bb1b6a708971e74833b2efff14f399e307c697 (patch)
tree6d3f6fb27f791a7caf191d70a2e19fb8bd8f7962 /configure.ac
parentc835ece90b74fd31d8c6d60652861e43305c0c2d (diff)
downloadmate-notification-daemon-51bb1b6a708971e74833b2efff14f399e307c697.tar.bz2
mate-notification-daemon-51bb1b6a708971e74833b2efff14f399e307c697.tar.xz
Filter-out img elements from notification body
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 0b27f93..d5b66f6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -106,9 +106,11 @@ dnl Requirements for the themes
dnl ---------------------------------------------------------------------------
GTK_REQUIRED=3.22.0
+XML_REQUIRED=2.9.0
PKG_CHECK_MODULES(THEME,
gtk+-3.0 >= $GTK_REQUIRED
+ libxml-2.0 >= $XML_REQUIRED
)
AC_SUBST(THEME_CFLAGS)
AC_SUBST(THEME_LIBS)