summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLaurent Napias <[email protected]>2019-06-29 12:18:29 +0200
committerraveit65 <[email protected]>2019-07-04 09:41:36 +0200
commit38942586b96cf06aac225838210b98f0268d4a59 (patch)
tree717472f18a3039b731d21a647b91d11cfdd46fc0 /configure.ac
parent9d4835f8a10ec840d74b6a23052380c4485ab65b (diff)
downloadmate-notification-daemon-38942586b96cf06aac225838210b98f0268d4a59.tar.bz2
mate-notification-daemon-38942586b96cf06aac225838210b98f0268d4a59.tar.xz
Remove trailing whitespaces
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b9b758f..95050c5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -218,7 +218,7 @@ if test "$GCC" = "yes" -a "$set_more_warnings" != "no"; then
else
AC_MSG_RESULT(no)
fi
-
+
dnl ---------------------------------------------------------------------------
dnl Enabel/disable icon cache generation
dnl ---------------------------------------------------------------------------
@@ -227,7 +227,7 @@ AC_ARG_ENABLE(icon-update, AC_HELP_STRING([--disable-icon-update],
if (test "$enable_icon_update" != no); then
AC_PATH_PROG(UPDATE_ICON_CACHE, [gtk-update-icon-cache])
fi
-AM_CONDITIONAL([ICON_UPDATE], [test -n "$UPDATE_ICON_CACHE"])
+AM_CONDITIONAL([ICON_UPDATE], [test -n "$UPDATE_ICON_CACHE"])
AM_CFLAGS="$AM_CFLAGS $WARN_CFLAGS $WARNINGCFLAGS"
AM_CXXFLAGS="$AM_CXXFLAGS $WARN_CXXFLAGS"