summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-03-17 20:23:08 +0100
committerraveit65 <[email protected]>2020-04-16 14:35:22 +0200
commitd52773fc3edbe5cd8e824109c4590d7d2ee69ee6 (patch)
tree24993b44b6af0118d0c695a086983d4680529a25 /configure.ac
parenteb8b7e13f2b4c6076c47c87c50ee2ffeb74409a9 (diff)
downloadmate-notification-daemon-d52773fc3edbe5cd8e824109c4590d7d2ee69ee6.tar.bz2
mate-notification-daemon-d52773fc3edbe5cd8e824109c4590d7d2ee69ee6.tar.xz
Filter-out img elements from notification body
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9ce86e5..ee0f754 100644
--- a/configure.ac
+++ b/configure.ac
@@ -106,9 +106,11 @@ dnl Requirements for the themes
dnl ---------------------------------------------------------------------------
GTK_REQUIRED=3.22.0
+XML_REQUIRED=2.9.0
PKG_CHECK_MODULES(THEME,
gtk+-3.0 >= $GTK_REQUIRED
+ libxml-2.0 >= $XML_REQUIRED
)
AC_SUBST(THEME_CFLAGS)
AC_SUBST(THEME_LIBS)