summaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
authorWilliam Wold <[email protected]>2020-09-14 02:14:34 -0700
committerraveit65 <[email protected]>2020-10-24 16:49:14 +0200
commit550f2a11921b48bc1c876b5e7fcc42cc2a4da07f (patch)
treebb439e4a94589ca117531e4fd65d5c6d17f0b7df /src/daemon/Makefile.am
parenta2e79313345fbe8950d6ba123cbc56113dac93b9 (diff)
downloadmate-notification-daemon-550f2a11921b48bc1c876b5e7fcc42cc2a4da07f.tar.bz2
mate-notification-daemon-550f2a11921b48bc1c876b5e7fcc42cc2a4da07f.tar.xz
Add initial Wayland backend
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index 179e964..1cd972e 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -12,6 +12,11 @@ mate_notification_daemon_SOURCES = \
sound.h \
mnd-daemon.c
+if ENABLE_WAYLAND
+mate_notification_daemon_SOURCES += \
+ wayland.c
+endif
+
mate_notification_daemon_LDADD = $(NOTIFICATION_DAEMON_LIBS)
mate_notification_daemon_CFLAGS = $(WARN_CFLAGS)