summaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index dd8beb6..e5c218e 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -37,12 +37,12 @@ EXTRA_DIST = \
$(icon48_DATA) \
$(iconscalable_DATA)
-gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
+gtk_update_icon_cache = $(UPDATE_ICON_CACHE) -f -t $(datadir)/icons/hicolor
install-data-hook: update-icon-cache
uninstall-hook: update-icon-cache
update-icon-cache:
- @-if test -z "$(DESTDIR)"; then \
+ @-if test -z "$(DESTDIR)" $$ ICON_UPDATE; then \
echo "Updating Gtk icon cache."; \
$(gtk_update_icon_cache); \
else \