summaryrefslogtreecommitdiff
path: root/src/themes/coco/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/themes/coco/Makefile.am')
-rw-r--r--src/themes/coco/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/themes/coco/Makefile.am b/src/themes/coco/Makefile.am
index bdfa229..52f7a6f 100644
--- a/src/themes/coco/Makefile.am
+++ b/src/themes/coco/Makefile.am
@@ -5,5 +5,5 @@ engine_LTLIBRARIES = libcoco.la
libcoco_la_SOURCES = coco-theme.c
-libcoco_la_LDFLAGS = -module -avoid-version
+libcoco_la_LDFLAGS = -module -avoid-version -no-undefined
libcoco_la_LIBADD = $(THEME_LIBS)