summaryrefslogtreecommitdiff
path: root/src/themes/coco/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/themes/coco/Makefile.am')
-rw-r--r--src/themes/coco/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/themes/coco/Makefile.am b/src/themes/coco/Makefile.am
new file mode 100644
index 0000000..bdfa229
--- /dev/null
+++ b/src/themes/coco/Makefile.am
@@ -0,0 +1,9 @@
+AM_CPPFLAGS = $(THEME_CFLAGS) -Wall
+
+enginedir = $(libdir)/mate-notification-daemon/engines
+engine_LTLIBRARIES = libcoco.la
+
+libcoco_la_SOURCES = coco-theme.c
+
+libcoco_la_LDFLAGS = -module -avoid-version
+libcoco_la_LIBADD = $(THEME_LIBS)