summaryrefslogtreecommitdiff
path: root/applets/clock/pixmaps/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 22:56:10 -0300
committerPerberos <[email protected]>2011-12-01 22:56:10 -0300
commitc51ef797a707f4e2c6f9688d4378f2b0e9898a66 (patch)
tree019ae92bb53c19b30077545cb14743cbd1b57aef /applets/clock/pixmaps/Makefile.am
downloadmate-panel-c51ef797a707f4e2c6f9688d4378f2b0e9898a66.tar.bz2
mate-panel-c51ef797a707f4e2c6f9688d4378f2b0e9898a66.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'applets/clock/pixmaps/Makefile.am')
-rw-r--r--applets/clock/pixmaps/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/applets/clock/pixmaps/Makefile.am b/applets/clock/pixmaps/Makefile.am
new file mode 100644
index 00000000..3e9f5077
--- /dev/null
+++ b/applets/clock/pixmaps/Makefile.am
@@ -0,0 +1,21 @@
+icondir = $(datadir)/mate-panel/pixmaps
+icon_DATA = \
+ clock-calendar-icon.png \
+ clock-face-large.svg \
+ clock-face-small.svg \
+ clock-face-small-morning.svg \
+ clock-face-small-day.svg \
+ clock-face-small-evening.svg \
+ clock-face-small-night.svg \
+ clock-map.png \
+ clock-map-location-marker.png \
+ clock-map-location-current.png \
+ clock-map-location-hilight.png
+
+EXTRA_DIST = \
+ clock-map.svg \
+ $(icon_DATA)
+
+MAINTAINERCLEANFILES = Makefile.in
+
+-include $(top_srcdir)/git.mk