summaryrefslogtreecommitdiff
path: root/applets/notification_area/Makefile.am
diff options
context:
space:
mode:
authorFabien Broquard <[email protected]>2018-10-02 20:35:14 +0200
committerlukefromdc <[email protected]>2018-10-20 13:35:24 -0400
commitd68268a7200b0f9ecf93566f1da9beca58ca4c1d (patch)
treeb964e7bfbad4ac21f6d62374b5d50533d5f27bf8 /applets/notification_area/Makefile.am
parent10b9c30fc79de5f8d9516ba153df233c4968da65 (diff)
downloadmate-panel-d68268a7200b0f9ecf93566f1da9beca58ca4c1d.tar.bz2
mate-panel-d68268a7200b0f9ecf93566f1da9beca58ca4c1d.tar.xz
na-tray: add preferences dialog and applet menu entry
The only option in the preferences is a GtkSpinButton for the user to be able to set the icon sizes easily without having to use dconf-editor.
Diffstat (limited to 'applets/notification_area/Makefile.am')
-rw-r--r--applets/notification_area/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/applets/notification_area/Makefile.am b/applets/notification_area/Makefile.am
index 67d4f8c6..57ee0a3b 100644
--- a/applets/notification_area/Makefile.am
+++ b/applets/notification_area/Makefile.am
@@ -97,6 +97,7 @@ notification_area_gschemas_in = org.mate.panel.applet.notification-area.gschema.
gsettings_SCHEMAS = $(notification_area_gschemas_in:.xml.in=.xml)
ui_FILES = \
+ notification-area-preferences-dialog.ui \
notification-area-menu.xml
na-resources.c: na.gresource.xml $(shell $(GLIB_COMPILE_RESOURCES) --sourcedir=$(srcdir) --generate-dependencies $(srcdir)/na.gresource.xml)