summaryrefslogtreecommitdiff
path: root/icons/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-03-19 12:35:50 +0100
committerraveit65 <[email protected]>2020-03-26 17:44:08 +0100
commit160817958db902e5270e35b868778b2078a73a01 (patch)
tree4a567c959bb19d8ae7935545b29ad453e26a45da /icons/Makefile.am
parent0ab715ea0e20506671ccd9fd64b79a6d9b43b55a (diff)
downloadmate-panel-160817958db902e5270e35b868778b2078a73a01.tar.bz2
mate-panel-160817958db902e5270e35b868778b2078a73a01.tar.xz
Add 256x256 icons
for SVG in scalable/*.svg; do file=${SVG##*/}; echo "rsvg-convert -w 256 -h 256 $SVG -o 256x256/${file%.svg}.png"; done | sh
Diffstat (limited to 'icons/Makefile.am')
-rw-r--r--icons/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/icons/Makefile.am b/icons/Makefile.am
index 014b2e4a..86acf6bf 100644
--- a/icons/Makefile.am
+++ b/icons/Makefile.am
@@ -1,3 +1,3 @@
-SUBDIRS = 16x16 22x22 24x24 32x32 48x48 scalable
+SUBDIRS = 16x16 22x22 24x24 32x32 48x48 256x256 scalable
-include $(top_srcdir)/git.mk