summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 5 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index debe5d09..5941720f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -172,8 +172,11 @@ AM_CONDITIONAL(FISH_INPROCESS, test -n "$FISH_COMPILE_INPROCESS")
AM_CONDITIONAL(NOTIFICATION_AREA_INPROCESS, test -n "$NOTIFICATION_AREA_COMPILE_INPROCESS")
AM_CONDITIONAL(WNCKLET_INPROCESS, test -n "$WNCKLET_COMPILE_INPROCESS")
-# For the run dialog
-gl_CHECK_TYPE_STRUCT_DIRENT_D_TYPE
+dnl **************************************************************************
+dnl Check if struct dirent contains a d_type member, for run dialog
+dnl **************************************************************************
+
+AC_STRUCT_DIRENT_D_TYPE
# $enable_x11 and $enable_wayland will be set to "yes", "no" or "auto"
AC_ARG_ENABLE(x11,