summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a1fc2700..3d3ec256 100644
--- a/configure.ac
+++ b/configure.ac
@@ -213,7 +213,7 @@ AC_SUBST(GTK_LAYER_SHELL_LIBS)
# Check if we have the X development libraries
have_x11=no
if test "x$enable_x11" != "xno"; then
- PKG_CHECK_MODULES(X, x11 xau, have_x11=yes, [
+ PKG_CHECK_MODULES(X, x11, have_x11=yes, [
if test "x$enable_x11" = "xyes"; then
AC_MSG_ERROR([X development libraries not found])
fi