summaryrefslogtreecommitdiff
path: root/mate-panel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mate-panel/Makefile.am')
-rw-r--r--mate-panel/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/mate-panel/Makefile.am b/mate-panel/Makefile.am
index e72925ad..6b9aad7a 100644
--- a/mate-panel/Makefile.am
+++ b/mate-panel/Makefile.am
@@ -136,7 +136,8 @@ mate_panel_LDADD = \
$(top_builddir)/mate-panel/libpanel-util/libpanel-util.la \
$(PANEL_LIBS) \
$(XRANDR_LIBS) \
- $(X_LIBS)
+ $(X_LIBS) \
+ -lm
mate_panel_LDFLAGS = -export-dynamic
@@ -149,7 +150,8 @@ mate_desktop_item_edit_SOURCES = \
mate_desktop_item_edit_LDADD = \
$(top_builddir)/mate-panel/libpanel-util/libpanel-util.la \
- $(PANEL_LIBS)
+ $(PANEL_LIBS) \
+ -lX11
mate_panel_test_applets_SOURCES = \
panel-modules.c \