summaryrefslogtreecommitdiff
path: root/mate-panel/wayland-protocols/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mate-panel/wayland-protocols/Makefile.am')
-rw-r--r--mate-panel/wayland-protocols/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/mate-panel/wayland-protocols/Makefile.am b/mate-panel/wayland-protocols/Makefile.am
index ce1b55e6..703af7eb 100644
--- a/mate-panel/wayland-protocols/Makefile.am
+++ b/mate-panel/wayland-protocols/Makefile.am
@@ -1,14 +1,14 @@
if ENABLE_WAYLAND
-all: wlr-layer-shell-unstable-v1-protocol.h wlr-layer-shell-unstable-v1-protocol.c xdg-shell-protocol.h xdg-shell-protocol.c
+all: wlr-layer-shell-unstable-v1-client-protocol.h wlr-layer-shell-unstable-v1-protocol.c xdg-shell-client-protocol.h xdg-shell-protocol.c
-wlr-layer-shell-unstable-v1-protocol.h: wlr-layer-shell-unstable-v1.xml
- wayland-scanner -c client-header wlr-layer-shell-unstable-v1.xml wlr-layer-shell-unstable-v1-protocol.h
+wlr-layer-shell-unstable-v1-client-protocol.h: wlr-layer-shell-unstable-v1.xml
+ wayland-scanner -c client-header wlr-layer-shell-unstable-v1.xml wlr-layer-shell-unstable-v1-client-protocol.h
wlr-layer-shell-unstable-v1-protocol.c: wlr-layer-shell-unstable-v1.xml
wayland-scanner -c private-code wlr-layer-shell-unstable-v1.xml wlr-layer-shell-unstable-v1-protocol.c
-xdg-shell-protocol.h: xdg-shell.xml
- wayland-scanner -c client-header xdg-shell.xml xdg-shell-protocol.h
+xdg-shell-client-protocol.h: xdg-shell.xml
+ wayland-scanner -c client-header xdg-shell.xml xdg-shell-client-protocol.h
xdg-shell-protocol.c: xdg-shell.xml
wayland-scanner -c private-code xdg-shell.xml xdg-shell-protocol.c