summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6af9815..b955e41 100644
--- a/configure.ac
+++ b/configure.ac
@@ -165,7 +165,11 @@ AC_ARG_ENABLE([accountsservice],
AM_CONDITIONAL([HAVE_ACCOUNTSSERVICE], [test "x$enable_accountsservice" = xyes])
+AC_ARG_ENABLE([examples],
+ AC_HELP_STRING([--enable-examples], [Build the example programs]),,
+ [enable_examples=yes])
+AM_CONDITIONAL(BUILD_EXAMPLES, test "x$enable_examples" = "xyes")
# GObject introspection
#