summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-02-14 07:54:19 +0100
committerraveit65 <[email protected]>2020-03-09 15:26:43 +0100
commit33e52564affb7fbc50ad68a08c43c9f70e7d1bb4 (patch)
tree9ac72ec71977ec83ab647b502dbf4bd4a9639a1f /src/Makefile.am
parent9f3d2d0986a6130b1cefc84caae161d75b4f56ba (diff)
downloadmate-power-manager-33e52564affb7fbc50ad68a08c43c9f70e7d1bb4.tar.bz2
mate-power-manager-33e52564affb7fbc50ad68a08c43c9f70e7d1bb4.tar.xz
Port from EggDebug to the built-in GLib logging framework
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1778cef..ef097af 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,10 +32,7 @@ AM_CPPFLAGS = \
-DGPM_ICONS_DATA=\"$(pkgdatadir)/icons\" \
-DGTKBUILDERDIR=\"$(pkgdatadir)\" \
-DUP_DISABLE_DEPRECATED \
- -DEGG_LOG_FILE=\""/tmp/gpm.log"\" \
- -DEGG_VERBOSE="\"GPM_VERBOSE\"" \
- -DEGG_LOGGING="\"GPM_LOGGING\"" \
- -DEGG_CONSOLE="\"GPM_CONSOLE\"" \
+ -DG_LOG_DOMAIN=\"PowerManager\" \
-I$(top_srcdir) \
$(DISABLE_DEPRECATED)
@@ -60,8 +57,6 @@ noinst_LIBRARIES = libgpmshared.a
libgpmshared_a_SOURCES = \
egg-color.c \
egg-color.h \
- egg-debug.h \
- egg-debug.c \
egg-precision.h \
egg-precision.c \
egg-array-float.c \
@@ -222,8 +217,6 @@ mate_power_self_test_SOURCES = \
egg-color.c \
egg-test.h \
egg-test.c \
- egg-debug.h \
- egg-debug.c \
egg-precision.h \
egg-precision.c \
egg-idletime.h \