summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index 147bde5..6d799a5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,8 +2,8 @@
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
SUBDIRS = \
- src \
po \
+ src \
data \
help \
policy
@@ -13,10 +13,7 @@ SUBDIRS += applets
endif
EXTRA_DIST = \
- autogen.sh \
- intltool-extract.in \
- intltool-merge.in \
- intltool-update.in
+ autogen.sh
clean-local :
rm -f *~
@@ -25,9 +22,6 @@ snapshot:
$(MAKE) dist distdir=$(PACKAGE)-$(VERSION)-`date +"%Y%m%d"`
DISTCLEANFILES = \
- intltool-extract \
- intltool-merge \
- intltool-update \
mate-power-manager-*.tar.gz
DISTCHECK_CONFIGURE_FLAGS = \