summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6910927..bfaed8c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -281,7 +281,7 @@ have_applets=no
if test x$enable_applets = xyes ; then
have_applets=yes
- PKG_CHECK_MODULES(PANEL, [libmatepanelapplet-2.0 >= $LIBPANEL_REQUIRED])
+ PKG_CHECK_MODULES(PANEL, [libmatepanelapplet-3.0 >= $LIBPANEL_REQUIRED])
AC_DEFINE(HAVE_APPLETS, 1, [Define if we are building applets])
fi
AC_MSG_RESULT([$have_applets])