summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am18
1 files changed, 0 insertions, 18 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2d8ab23..48d071b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -39,10 +39,6 @@ AM_CPPFLAGS = \
-I$(top_srcdir) \
$(DISABLE_DEPRECATED)
-if !GTK3
-AM_CPPFLAGS += $(UNIQUE_CFLAGS)
-endif
-
AM_CPPFLAGS += $(NULL)
bin_PROGRAMS = \
@@ -85,12 +81,6 @@ libgpmshared_a_SOURCES = \
gpm-upower.c \
gpm-upower.h
-if !GTK3
-libgpmshared_a_SOURCES += egg-unique.h egg-unique.c
-endif
-
-libgpmshared_a_SOURCES += $(NULL)
-
mate_power_backlight_helper_SOURCES = \
gpm-backlight-helper.c \
$(NULL)
@@ -121,10 +111,6 @@ mate_power_statistics_LDADD = \
$(DBUS_LIBS) \
-lm
-if !GTK3
-mate_power_statistics_LDADD += $(UNIQUE_LIBS)
-endif
-
mate_power_statistics_CFLAGS = \
$(WARNINGFLAGS) \
$(NULL)
@@ -145,10 +131,6 @@ mate_power_preferences_LDADD = \
$(UPOWER_LIBS) \
-lm
-if !GTK3
-mate_power_preferences_LDADD += $(UNIQUE_LIBS)
-endif
-
mate_power_preferences_CFLAGS = \
$(WARNINGFLAGS) \
$(NULL)