summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 379f9b1..05d2de6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@ dnl -*- mode: m4 -*-
AC_PREREQ(2.60)
AC_INIT([mate-screensaver],
- [1.10.1],
+ [1.11.0],
[http://www.mate-desktop.org/])
AC_CONFIG_SRCDIR(src/mate-screensaver.c)
@@ -934,9 +934,9 @@ AC_ARG_WITH(systemd,
[Add systemd support]),
[with_systemd=$withval], [with_systemd=auto])
-PKG_CHECK_MODULES(SYSTEMD,
- [libsystemd-login],
- [have_systemd=yes], [have_systemd=no])
+PKG_CHECK_MODULES(SYSTEMD, [libsystemd], [have_systemd=yes],
+ [PKG_CHECK_MODULES(SYSTEMD, [libsystemd-login],
+ [have_systemd=yes], [have_systemd=no])])
if test "x$with_systemd" = "xauto" ; then
if test x$have_systemd = xno ; then