summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2011-11-23 18:23:41 +0100
committerStefano Karapetsas <[email protected]>2011-11-23 18:23:41 +0100
commitc355361668a3efc27d957861162bef4e077a1485 (patch)
treeb9159930f23470cdb238fe654f68ff0472766ab6 /debian/rules
parentee1b0cc3814f5e54cadde518130b019f048b3be2 (diff)
downloadmate-sensors-applet-c355361668a3efc27d957861162bef4e077a1485.tar.bz2
mate-sensors-applet-c355361668a3efc27d957861162bef4e077a1485.tar.xz
solved some conflicts with sensors-applet
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 975ae04..e725e4b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,7 @@
#!/usr/bin/make -f
# prevent 'installed' schemas from being registered on the build machine
-export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL := 1
+export MATECONF_DISABLE_MAKEFILE_SCHEMA_INSTALL := 1
# detect cross-compiling and configure build appropriately
export DEB_HOST_GNU_TYPE ?= $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
@@ -14,7 +14,7 @@ endif
# standard install directories
confflags += --prefix=/usr
-confflags += --libexecdir="\$${prefix}/lib/gnome-panel"
+confflags += --libexecdir="\$${prefix}/lib/mate-panel"
# rebuild everything
confflags += --enable-maintainer-mode
@@ -56,4 +56,4 @@ override_dh_auto_configure:
gnome-autogen.sh $(confflags)
override_dh_makeshlibs:
- dh_makeshlibs --exclude=/usr/lib/sensors-applet/plugins/
+ dh_makeshlibs --exclude=/usr/lib/mate-sensors-applet/plugins/