summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorJared McNeill <[email protected]>2018-05-20 22:28:17 -0300
committerraveit65 <[email protected]>2018-11-18 09:39:58 +0100
commit972866ede42e9e3c19241b88703cee6510bb2657 (patch)
treee319a25df36212d5fdc1918a5507ce94ba9ba6ab /plugins/Makefile.am
parentff7769b5346ba40137570417fb29e7dd386b3150 (diff)
downloadmate-sensors-applet-972866ede42e9e3c19241b88703cee6510bb2657.tar.bz2
mate-sensors-applet-972866ede42e9e3c19241b88703cee6510bb2657.tar.xz
Add NetBSD support.
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 3e0f9e2..ef8a789 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -9,6 +9,7 @@ DIST_SUBDIRS = \
ibm-acpi \
libsensors \
mbmon \
+ netbsd \
nvidia \
omnibook \
pmu-sys \
@@ -41,6 +42,10 @@ else
SUBDIRS += i2c-proc i2c-sys
endif
+if NETBSD
+SUBDIRS += netbsd
+endif
+
if NVIDIA
SUBDIRS += nvidia
endif