summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 14 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a1213fb..345ac1d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -304,3 +304,17 @@ AC_CONFIG_FILES([
help/Makefile
])
AC_OUTPUT
+
+dnl ---------------------------------------------------------------------------
+dnl - Show summary
+dnl ---------------------------------------------------------------------------
+
+echo "
+ mate-sensors-applet $VERSION
+ `echo mate-sensors-applet $VERSION | sed "s/./=/g"`
+
+ prefix: ${prefix}
+ compiler: ${CC}
+ cflags: ${CFLAGS}
+ warning flags: ${WARN_CFLAGS}
+"