summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index cc83f96..95d564c 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -13,7 +13,7 @@ INCLUDES = -DMATELOCALEDIR=\""$(datadir)/locale/"\" \
LIBS = $(GLIB_LIBS)
# also build the libsensorsplugin library
-lib_LTLIBRARIES = libsensors-applet-plugin.la
+lib_LTLIBRARIES = libmate-sensors-applet-plugin.la
-libsensors_applet_plugin_la_SOURCES = sensors-applet-plugin.c
-libsensors_applet_plugin_la_LDFLAGS = -export-dynamic \ No newline at end of file
+libmate_sensors_applet_plugin_la_SOURCES = sensors-applet-plugin.c
+libmate_sensors_applet_plugin_la_LDFLAGS = -export-dynamic