summaryrefslogtreecommitdiff
path: root/plugins/eee/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/eee/Makefile.am')
-rw-r--r--plugins/eee/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/eee/Makefile.am b/plugins/eee/Makefile.am
index 32cc8e8..1845684 100644
--- a/plugins/eee/Makefile.am
+++ b/plugins/eee/Makefile.am
@@ -1,5 +1,5 @@
# ACPI plugin
-plugindir = $(libdir)/sensors-applet/plugins
+plugindir = $(libdir)/mate-sensors-applet/plugins
INCLUDES = -DMATELOCALEDIR=\""$(datadir)/locale/"\" \
-DG_LOG_DOMAIN=\""Sensors Applet"\" \
@@ -18,4 +18,4 @@ libeee_la_SOURCES = \
eee-plugin.c
libeee_la_LDFLAGS = $(PLUGIN_LIBTOOL_FLAGS) $(GLIB_LIBS)
-libeee_la_LIBADD = $(top_builddir)/lib/libsensors-applet-plugin.la
+libeee_la_LIBADD = $(top_builddir)/lib/libmatesensors-applet-plugin.la