summaryrefslogtreecommitdiff
path: root/plugins/eee/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/eee/Makefile.am')
-rw-r--r--plugins/eee/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/plugins/eee/Makefile.am b/plugins/eee/Makefile.am
deleted file mode 100644
index 99c5785..0000000
--- a/plugins/eee/Makefile.am
+++ /dev/null
@@ -1,21 +0,0 @@
-# ACPI plugin
-plugindir = $(libdir)/mate-sensors-applet/plugins
-
-AM_CPPFLAGS = -DMATELOCALEDIR=\""$(datadir)/locale/"\" \
- -DG_LOG_DOMAIN=\""Sensors Applet"\" \
- -DPIXMAPS_DIR=\""$(datadir)/pixmaps/$(PACKAGE)/"\" \
- -DDATADIR=\""$(datadir)"\" \
- -DLIBDIR=\""$(libdir)"\" \
- -DSYSCONFDIR=\""$(sysconfdir)"\" \
- -DPREFIX=\""$(prefix)"\" \
- -I$(top_srcdir) \
- $(GLIB_CFLAGS)
-
-plugin_LTLIBRARIES = libeee.la
-
-libeee_la_SOURCES = \
- eee-plugin.h \
- eee-plugin.c
-
-libeee_la_LDFLAGS = $(PLUGIN_LIBTOOL_FLAGS) $(GLIB_LIBS)
-libeee_la_LIBADD = $(top_builddir)/lib/libmate-sensors-applet-plugin.la