summaryrefslogtreecommitdiff
path: root/plugins/libsensors/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/libsensors/Makefile.am')
-rw-r--r--plugins/libsensors/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/libsensors/Makefile.am b/plugins/libsensors/Makefile.am
index 138872e..d8ac419 100644
--- a/plugins/libsensors/Makefile.am
+++ b/plugins/libsensors/Makefile.am
@@ -1,4 +1,4 @@
-plugindir = $(libdir)/sensors-applet/plugins
+plugindir = $(libdir)/mate-sensors-applet/plugins
# libsensors plugin
INCLUDES = -DMATELOCALEDIR=\""$(datadir)/locale/"\" \
@@ -18,4 +18,4 @@ liblibsensors_la_SOURCES = \
libsensors-plugin.c
liblibsensors_la_LDFLAGS = $(PLUGIN_LIBTOOL_FLAGS) $(GLIB_LIBS) $(LIBSENSORS_LIBS)
-liblibsensors_la_LIBADD = $(top_builddir)/lib/libsensors-applet-plugin.la
+liblibsensors_la_LIBADD = $(top_builddir)/lib/libmate-sensors-applet-plugin.la