summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 23:03:59 -0300
committerPerberos <[email protected]>2011-12-01 23:03:59 -0300
commit52d7aadcc57f3fa09653d315fc1a7fef52ae6bca (patch)
tree93f7e38ac79b2592d48d22e6912aeddfd227ffab /tools/Makefile.am
downloadmate-session-manager-52d7aadcc57f3fa09653d315fc1a7fef52ae6bca.tar.bz2
mate-session-manager-52d7aadcc57f3fa09653d315fc1a7fef52ae6bca.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..4e3ba0f
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,22 @@
+bin_PROGRAMS = mate-session-save
+
+AM_CPPFLAGS = \
+ $(MATE_SESSION_CFLAGS) \
+ $(DBUS_GLIB_CFLAGS) \
+ $(MATECONF_FLAGS) \
+ -DLOCALE_DIR=\""$(datadir)/locale"\" \
+ $(DISABLE_DEPRECATED_CFLAGS)
+
+AM_CFLAGS = $(WARN_CFLAGS)
+
+mate_session_save_SOURCES = \
+ mate-session-save.c
+
+mate_session_save_LDADD = \
+ $(SM_LIBS) \
+ $(ICE_LIBS) \
+ $(MATE_SESSION_LIBS) \
+ $(DBUS_GLIB_LIBS) \
+ $(MATECONF_LIBS)
+
+-include $(top_srcdir)/git.mk