summaryrefslogtreecommitdiff
path: root/plugins/media-keys/cut-n-paste/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-11-08 18:46:28 -0800
committerStefano Karapetsas <[email protected]>2013-11-08 18:46:28 -0800
commit54b7a64c8f3d9a904acfdc0a5dd79141788b4d16 (patch)
tree969a8352e8a2fa538e4c64b87fa739440a2023ad /plugins/media-keys/cut-n-paste/Makefile.am
parentc3b8c88722b5eee2a9ccfebe45cbce7b3b73dfce (diff)
parentd52a4ac5dada42cc49e11818da3a14e8253711a5 (diff)
downloadmate-settings-daemon-54b7a64c8f3d9a904acfdc0a5dd79141788b4d16.tar.bz2
mate-settings-daemon-54b7a64c8f3d9a904acfdc0a5dd79141788b4d16.tar.xz
Merge pull request #55 from infirit/master
Fixes and cleanups
Diffstat (limited to 'plugins/media-keys/cut-n-paste/Makefile.am')
-rw-r--r--plugins/media-keys/cut-n-paste/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/media-keys/cut-n-paste/Makefile.am b/plugins/media-keys/cut-n-paste/Makefile.am
index 28a9f77..f5707da 100644
--- a/plugins/media-keys/cut-n-paste/Makefile.am
+++ b/plugins/media-keys/cut-n-paste/Makefile.am
@@ -2,7 +2,7 @@ NULL =
noinst_LTLIBRARIES = libgvc.la
-INCLUDES = \
+AM_CPPFLAGS = \
$(WARN_CFLAGS) \
$(NULL)
@@ -13,7 +13,7 @@ libgvc_la_SOURCES = \
$(NULL)
if HAVE_PULSE
-INCLUDES += \
+AM_CPPFLAGS += \
$(VOLUME_CONTROL_CFLAGS) \
$(PULSE_CFLAGS)
@@ -43,7 +43,7 @@ libgvc_la_SOURCES += \
endif
if HAVE_GSTREAMER
-INCLUDES += \
+AM_CPPFLAGS += \
$(SETTINGS_PLUGIN_CFLAGS) \
$(AM_CFLAGS) \
$(GST_CFLAGS)