summaryrefslogtreecommitdiff
path: root/plugins/media-keys/cut-n-paste/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 23:53:21 -0300
committerPerberos <[email protected]>2011-12-01 23:53:21 -0300
commit505cabbd3036081f26586cabc64c26e7769c0ec9 (patch)
tree09e0498bf572128f5c9ab551531cb28d6d75e992 /plugins/media-keys/cut-n-paste/Makefile.am
downloadmate-settings-daemon-505cabbd3036081f26586cabc64c26e7769c0ec9.tar.bz2
mate-settings-daemon-505cabbd3036081f26586cabc64c26e7769c0ec9.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'plugins/media-keys/cut-n-paste/Makefile.am')
-rw-r--r--plugins/media-keys/cut-n-paste/Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/plugins/media-keys/cut-n-paste/Makefile.am b/plugins/media-keys/cut-n-paste/Makefile.am
new file mode 100644
index 0000000..bc59a10
--- /dev/null
+++ b/plugins/media-keys/cut-n-paste/Makefile.am
@@ -0,0 +1,39 @@
+NULL =
+
+noinst_LTLIBRARIES = libgvc.la
+
+INCLUDES = \
+ $(WARN_CFLAGS) \
+ $(VOLUME_CONTROL_CFLAGS) \
+ $(PULSE_CFLAGS) \
+ $(NULL)
+
+libgvc_la_LIBADD = \
+ $(VOLUME_CONTROL_LIBS) \
+ $(PULSE_LIBS) \
+ $(NULL)
+
+libgvc_la_SOURCES = \
+ gvc-mixer-stream.h \
+ gvc-mixer-stream.c \
+ gvc-channel-map.h \
+ gvc-channel-map.c \
+ gvc-mixer-card.c \
+ gvc-mixer-card.h \
+ gvc-mixer-sink.h \
+ gvc-mixer-sink.c \
+ gvc-mixer-source.h \
+ gvc-mixer-source.c \
+ gvc-mixer-sink-input.h \
+ gvc-mixer-sink-input.c \
+ gvc-mixer-source-output.h \
+ gvc-mixer-source-output.c \
+ gvc-mixer-event-role.h \
+ gvc-mixer-event-role.c \
+ gvc-mixer-control.h \
+ gvc-mixer-control.c \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in