summaryrefslogtreecommitdiff
path: root/plugins/sound/Makefile.am
diff options
context:
space:
mode:
authorhaxar <[email protected]>2012-02-21 20:13:04 -0800
committerhaxar <[email protected]>2012-02-21 20:13:04 -0800
commitddaceb232c8b537a7d29a9708928d3a3671b98e5 (patch)
treed874e557f2999f9550ad2b710f0231ed06f50ba8 /plugins/sound/Makefile.am
parentecd8a153901507f5d210d6f85103693ef81d49c3 (diff)
downloadmate-settings-daemon-ddaceb232c8b537a7d29a9708928d3a3671b98e5.tar.bz2
mate-settings-daemon-ddaceb232c8b537a7d29a9708928d3a3671b98e5.tar.xz
gsd to msd complete rename patch by NiceandGently; code changes commit
Diffstat (limited to 'plugins/sound/Makefile.am')
-rw-r--r--plugins/sound/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/plugins/sound/Makefile.am b/plugins/sound/Makefile.am
index 7caf2ac..3e93c7c 100644
--- a/plugins/sound/Makefile.am
+++ b/plugins/sound/Makefile.am
@@ -2,10 +2,10 @@ plugin_LTLIBRARIES = \
libsound.la
libsound_la_SOURCES = \
- gsd-sound-plugin.h \
- gsd-sound-plugin.c \
- gsd-sound-manager.h \
- gsd-sound-manager.c
+ msd-sound-plugin.h \
+ msd-sound-plugin.c \
+ msd-sound-manager.h \
+ msd-sound-manager.c
libsound_la_CPPFLAGS = \
-I$(top_srcdir)/mate-settings-daemon \
@@ -19,7 +19,7 @@ libsound_la_CFLAGS = \
$(AM_CFLAGS)
libsound_la_LDFLAGS = \
- $(GSD_PLUGIN_LDFLAGS)
+ $(MSD_PLUGIN_LDFLAGS)
libsound_la_LIBADD = \
$(SETTINGS_PLUGIN_LIBS) \
@@ -39,4 +39,4 @@ CLEANFILES = \
DISTCLEANFILES = \
$(plugin_DATA)
-@GSD_INTLTOOL_PLUGIN_RULE@
+@MSD_INTLTOOL_PLUGIN_RULE@