summaryrefslogtreecommitdiff
path: root/plugins/xrandr/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-02-18 13:55:46 -0800
committerStefano Karapetsas <[email protected]>2013-02-18 13:55:46 -0800
commit0f21ea2e034a258a69a194b8a9ed46cb57f20f5d (patch)
tree5e42635341a58e948508f09e2ba2aa37a7487daf /plugins/xrandr/Makefile.am
parent6f12750fb05e6284b4356a6648a47ce202ff2d39 (diff)
parent9ee6ae64330b0f0066ef07a663e4d1bca6510f2c (diff)
downloadmate-settings-daemon-0f21ea2e034a258a69a194b8a9ed46cb57f20f5d.tar.bz2
mate-settings-daemon-0f21ea2e034a258a69a194b8a9ed46cb57f20f5d.tar.xz
Merge pull request #40 from glensc/libnotify
use libnotify 0.7, not libmatenotify
Diffstat (limited to 'plugins/xrandr/Makefile.am')
-rw-r--r--plugins/xrandr/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/xrandr/Makefile.am b/plugins/xrandr/Makefile.am
index b4afb93..55c01fe 100644
--- a/plugins/xrandr/Makefile.am
+++ b/plugins/xrandr/Makefile.am
@@ -54,7 +54,7 @@ libxrandr_la_CPPFLAGS = \
libxrandr_la_CFLAGS = \
$(SETTINGS_PLUGIN_CFLAGS) \
- $(LIBMATENOTIFY_CFLAGS) \
+ $(LIBNOTIFY_CFLAGS) \
$(MATE_DESKTOP_CFLAGS) \
$(AM_CFLAGS)
@@ -63,7 +63,7 @@ libxrandr_la_LDFLAGS = \
libxrandr_la_LIBADD = \
$(SETTINGS_PLUGIN_LIBS) \
- $(LIBMATENOTIFY_LIBS) \
+ $(LIBNOTIFY_LIBS) \
$(MATE_DESKTOP_LIBS)
plugin_in_files = \