summaryrefslogtreecommitdiff
path: root/plugins/media-keys/cut-n-paste/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/media-keys/cut-n-paste/Makefile.am')
-rw-r--r--plugins/media-keys/cut-n-paste/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/media-keys/cut-n-paste/Makefile.am b/plugins/media-keys/cut-n-paste/Makefile.am
index 28a9f77..f5707da 100644
--- a/plugins/media-keys/cut-n-paste/Makefile.am
+++ b/plugins/media-keys/cut-n-paste/Makefile.am
@@ -2,7 +2,7 @@ NULL =
noinst_LTLIBRARIES = libgvc.la
-INCLUDES = \
+AM_CPPFLAGS = \
$(WARN_CFLAGS) \
$(NULL)
@@ -13,7 +13,7 @@ libgvc_la_SOURCES = \
$(NULL)
if HAVE_PULSE
-INCLUDES += \
+AM_CPPFLAGS += \
$(VOLUME_CONTROL_CFLAGS) \
$(PULSE_CFLAGS)
@@ -43,7 +43,7 @@ libgvc_la_SOURCES += \
endif
if HAVE_GSTREAMER
-INCLUDES += \
+AM_CPPFLAGS += \
$(SETTINGS_PLUGIN_CFLAGS) \
$(AM_CFLAGS) \
$(GST_CFLAGS)