summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..204a42b
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,12 @@
+pkglibexec_PROGRAMS = msm-renice msm-kill
+
+AM_CPPFLAGS = $(TOOLS_CFLAGS)
+
+msm_renice_SOURCES = msm_execute_helper.c
+msm_renice_LDADD = $(TOOLS_LIBS)
+msm_renice_CFLAGS = -DCOMMAND=\"renice\"
+
+msm_kill_SOURCES = msm_execute_helper.c
+msm_kill_LDADD = $(TOOLS_LIBS)
+msm_kill_CFLAGS = -DCOMMAND=\"kill\"
+