summaryrefslogtreecommitdiff
path: root/desktop-themes/BlackMATE/metacity-1/Makefile.am
diff options
context:
space:
mode:
authorraveit <[email protected]>2013-03-22 15:01:59 +0100
committerraveit <[email protected]>2013-03-22 15:01:59 +0100
commit20111d3201a1e59a85b7bef273e448d5b5499f9a (patch)
tree726122bacc928c54f28e87f1f10d5919eeba085f /desktop-themes/BlackMATE/metacity-1/Makefile.am
parentca114c104699cbc9424bebc4448de60b1a3dce00 (diff)
downloadmate-themes-20111d3201a1e59a85b7bef273e448d5b5499f9a.tar.bz2
mate-themes-20111d3201a1e59a85b7bef273e448d5b5499f9a.tar.xz
add BlackMATE theme
Diffstat (limited to 'desktop-themes/BlackMATE/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/BlackMATE/metacity-1/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/desktop-themes/BlackMATE/metacity-1/Makefile.am b/desktop-themes/BlackMATE/metacity-1/Makefile.am
new file mode 100644
index 00000000..f8d92cd9
--- /dev/null
+++ b/desktop-themes/BlackMATE/metacity-1/Makefile.am
@@ -0,0 +1,22 @@
+THEME_NAME=BlackMATE
+
+themedir = $(datadir)/themes/$(THEME_NAME)/metacity-1
+
+theme_DATA = \
+ metacity-theme-1.xml \
+ metacity-theme-2.xml \
+ metacity-theme-3.xml \
+ bar.png \
+ bar_unfocused.png \
+ button-close-focus.png \
+ button-max-focus1.png \
+ button-max-focus.png \
+ button-min-focus.png \
+ menu-button-pressed.png \
+ neutral.png \
+ unabove-button.png \
+ unabove-button-unfocus.png \
+ unfocus.png \
+ yellow.png
+
+EXTRA_DIST = $(theme_DATA)