summaryrefslogtreecommitdiff
path: root/desktop-themes/BlueMenta/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2013-11-15 13:22:05 +0100
committerraveit65 <[email protected]>2014-10-16 19:30:48 +0200
commit747ce06b056160692e64dc63bb5a182d1ae70daa (patch)
tree5856463b25f625b00c19ef6e7f434d27f605ad33 /desktop-themes/BlueMenta/Makefile.am
parent388687dfb62082e36b29a06cfbaa96ce23d22b03 (diff)
downloadmate-themes-747ce06b056160692e64dc63bb5a182d1ae70daa.tar.bz2
mate-themes-747ce06b056160692e64dc63bb5a182d1ae70daa.tar.xz
rename Menta-Blue to BlueMenta
Diffstat (limited to 'desktop-themes/BlueMenta/Makefile.am')
-rw-r--r--desktop-themes/BlueMenta/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/desktop-themes/BlueMenta/Makefile.am b/desktop-themes/BlueMenta/Makefile.am
new file mode 100644
index 00000000..48c97814
--- /dev/null
+++ b/desktop-themes/BlueMenta/Makefile.am
@@ -0,0 +1,33 @@
+THEME_NAME=BlueMenta
+
+themedir = $(datadir)/themes/$(THEME_NAME)
+
+theme_DATA = \
+ COPYING \
+ index.theme \
+ README
+
+EXTRA_DIST = $(theme_DATA) index.theme.in
+
+SUBDIRS = \
+ cinnamon \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ unity \
+ xfwm4
+
+DIST_SUBDIRS = \
+ cinnamon \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ unity \
+ xfwm4
+
+CLEANFILES = index.theme
+
+index.theme: index.theme.in
+ $(AM_V_GEN)sed \
+ -e s!\@BACKGROUND_DIR\@!$(datadir)/backgrounds/mate/abstract! \
+ < $< > $@