summaryrefslogtreecommitdiff
path: root/desktop-themes/BlueMenta/cinnamon/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-05-06 14:23:36 +0200
committerraveit65 <[email protected]>2014-05-06 14:23:36 +0200
commitbca822f586fcf43dd86e718d4fd759eeb61d5bd2 (patch)
treebe6b86597cbda5dc6e6cbcd81fcc77db7f90ec45 /desktop-themes/BlueMenta/cinnamon/Makefile.am
parentba943343afa45c2e760bf2e4058ef1a370e5c0af (diff)
downloadmate-themes-bca822f586fcf43dd86e718d4fd759eeb61d5bd2.tar.bz2
mate-themes-bca822f586fcf43dd86e718d4fd759eeb61d5bd2.tar.xz
Revert "BLueMenta: drop cinnamon theme"
This reverts commit 50d023837662ca5194704082c1290f6ef16effcf.
Diffstat (limited to 'desktop-themes/BlueMenta/cinnamon/Makefile.am')
-rw-r--r--desktop-themes/BlueMenta/cinnamon/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/desktop-themes/BlueMenta/cinnamon/Makefile.am b/desktop-themes/BlueMenta/cinnamon/Makefile.am
new file mode 100644
index 00000000..50fd5ce0
--- /dev/null
+++ b/desktop-themes/BlueMenta/cinnamon/Makefile.am
@@ -0,0 +1,37 @@
+themedir = $(datadir)/themes/BlueMenta/cinnamon
+
+theme_DATA = \
+ add-workspace.png \
+ calendar-arrow-left.svg \
+ calendar-arrow-right.svg \
+ calendar-today.svg \
+ cinnamon.css \
+ close.svg \
+ close-window.svg \
+ corner-ripple-ltr.png \
+ corner-ripple-rtl.png \
+ dash-placeholder.svg \
+ filter-selected-ltr.svg \
+ filter-selected-rtl.svg \
+ gdm.css \
+ menu.png \
+ overview1.png \
+ overview2.png \
+ panel-button-border.svg \
+ panel-button-highlight-narrow.svg \
+ panel-button-highlight-wide.svg \
+ player-paused.svg \
+ player-playing.svg \
+ player-stopped.svg \
+ process-working.svg \
+ running-indicator.svg \
+ scroll-hhandle.svg \
+ scroll-vhandle.svg \
+ source-button-border.svg \
+ switch-off.png \
+ switch-on.png \
+ thumbnail.png \
+ ws-switch-arrow-down.svg \
+ ws-switch-arrow-up.svg
+
+EXTRA_DIST = $(theme_DATA)