summaryrefslogtreecommitdiff
path: root/desktop-themes/BlueMenta/unity/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2013-11-15 13:22:05 +0100
committerraveit65 <[email protected]>2013-11-15 13:22:05 +0100
commitfb53293a3aabed4cf9af84a93a418342bef54a85 (patch)
treea16ac0d652984617615cdcaa243791de3829d09f /desktop-themes/BlueMenta/unity/Makefile.am
parent8a12f753caec2f394ab92fbe47789c25de9874a8 (diff)
downloadmate-themes-fb53293a3aabed4cf9af84a93a418342bef54a85.tar.bz2
mate-themes-fb53293a3aabed4cf9af84a93a418342bef54a85.tar.xz
rename Menta-Blue to BlueMenta
Diffstat (limited to 'desktop-themes/BlueMenta/unity/Makefile.am')
-rw-r--r--desktop-themes/BlueMenta/unity/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/desktop-themes/BlueMenta/unity/Makefile.am b/desktop-themes/BlueMenta/unity/Makefile.am
new file mode 100644
index 00000000..6d28974e
--- /dev/null
+++ b/desktop-themes/BlueMenta/unity/Makefile.am
@@ -0,0 +1,33 @@
+themedir = $(datadir)/themes/BlueMenta/unity
+
+theme_DATA = \
+ close_focused_normal.png \
+ close_focused_prelight.png \
+ close_focused_pressed.png \
+ close.png \
+ close_unfocused.png \
+ close_unfocused_prelight.png \
+ close_unfocused_pressed.png \
+ maximize_focused_normal.png \
+ maximize_focused_prelight.png \
+ maximize_focused_pressed.png \
+ maximize.png \
+ maximize_unfocused.png \
+ maximize_unfocused_prelight.png \
+ maximize_unfocused_pressed.png \
+ minimize_focused_normal.png \
+ minimize_focused_prelight.png \
+ minimize_focused_pressed.png \
+ minimize.png \
+ minimize_unfocused.png \
+ minimize_unfocused_prelight.png \
+ minimize_unfocused_pressed.png \
+ unmaximize_focused_normal.png \
+ unmaximize_focused_prelight.png \
+ unmaximize_focused_pressed.png \
+ unmaximize.png \
+ unmaximize_unfocused.png \
+ unmaximize_unfocused_prelight.png \
+ unmaximize_unfocused_pressed.png
+
+EXTRA_DIST = $(theme_DATA)