summaryrefslogtreecommitdiff
path: root/desktop-themes/GreenLaguna/metacity-1/Makefile.am
diff options
context:
space:
mode:
authorraveit <[email protected]>2013-03-13 17:10:44 +0100
committerraveit <[email protected]>2013-03-13 17:10:44 +0100
commitfe0cbfb817dad5e7eba95d1b660db9ec09d3e508 (patch)
treed6204b3af17a0a0edc7f2c7b398033d1731e471f /desktop-themes/GreenLaguna/metacity-1/Makefile.am
parent521be1e8627341bfbfc7f6466723b09e2d5cae80 (diff)
downloadmate-themes-fe0cbfb817dad5e7eba95d1b660db9ec09d3e508.tar.bz2
mate-themes-fe0cbfb817dad5e7eba95d1b660db9ec09d3e508.tar.xz
add GreenLaguna GTK2/3 theme
Diffstat (limited to 'desktop-themes/GreenLaguna/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/GreenLaguna/metacity-1/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/desktop-themes/GreenLaguna/metacity-1/Makefile.am b/desktop-themes/GreenLaguna/metacity-1/Makefile.am
new file mode 100644
index 00000000..45bf4163
--- /dev/null
+++ b/desktop-themes/GreenLaguna/metacity-1/Makefile.am
@@ -0,0 +1,20 @@
+THEME_NAME=GreenLaguna
+
+themedir = $(datadir)/themes/$(THEME_NAME)/metacity-1
+
+theme_DATA = \
+ metacity-theme-1.xml \
+ metacity-theme-2.xml \
+ metacity-theme-3.xml \
+ button-close-focus.png \
+ button-max-focus1.png \
+ button-max-focus.png \
+ button-min-focus.png \
+ menu-button-pressed.png \
+ neutral.png \
+ unabove-button.png \
+ unabove-button-unfocus.png \
+ unfocus.png \
+ yellow.png
+
+EXTRA_DIST = $(theme_DATA)