summaryrefslogtreecommitdiff
path: root/desktop-themes/GreenLaguna/metacity-1/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-03-14 12:38:12 -0700
committerStefano Karapetsas <[email protected]>2013-03-14 12:38:12 -0700
commit576fa1905954e9e42f1e9354d81d68f84d22ddf9 (patch)
treed6204b3af17a0a0edc7f2c7b398033d1731e471f /desktop-themes/GreenLaguna/metacity-1/Makefile.am
parent34caaf10ca8755658b871edc552931e26a138d18 (diff)
parentfe0cbfb817dad5e7eba95d1b660db9ec09d3e508 (diff)
downloadmate-themes-576fa1905954e9e42f1e9354d81d68f84d22ddf9.tar.bz2
mate-themes-576fa1905954e9e42f1e9354d81d68f84d22ddf9.tar.xz
Merge pull request #21 from NiceandGently/master
add GreenLaguna GTK2/3 theme
Diffstat (limited to 'desktop-themes/GreenLaguna/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/GreenLaguna/metacity-1/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/desktop-themes/GreenLaguna/metacity-1/Makefile.am b/desktop-themes/GreenLaguna/metacity-1/Makefile.am
new file mode 100644
index 00000000..45bf4163
--- /dev/null
+++ b/desktop-themes/GreenLaguna/metacity-1/Makefile.am
@@ -0,0 +1,20 @@
+THEME_NAME=GreenLaguna
+
+themedir = $(datadir)/themes/$(THEME_NAME)/metacity-1
+
+theme_DATA = \
+ metacity-theme-1.xml \
+ metacity-theme-2.xml \
+ metacity-theme-3.xml \
+ button-close-focus.png \
+ button-max-focus1.png \
+ button-max-focus.png \
+ button-min-focus.png \
+ menu-button-pressed.png \
+ neutral.png \
+ unabove-button.png \
+ unabove-button-unfocus.png \
+ unfocus.png \
+ yellow.png
+
+EXTRA_DIST = $(theme_DATA)