summaryrefslogtreecommitdiff
path: root/desktop-themes/GreenLaguna/unity/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-05-06 19:00:32 +0200
committerraveit65 <[email protected]>2014-05-06 19:00:32 +0200
commit947fd1dfd21736d7a13c49312622731afeeca2c9 (patch)
tree3552425eb4354acff570f5c0473b9c254be09994 /desktop-themes/GreenLaguna/unity/Makefile.am
parentd84a0fd891a5b77c83a4c5075f103bbaed3b6519 (diff)
downloadmate-themes-947fd1dfd21736d7a13c49312622731afeeca2c9.tar.bz2
mate-themes-947fd1dfd21736d7a13c49312622731afeeca2c9.tar.xz
GreenLaguna : add unity part
Diffstat (limited to 'desktop-themes/GreenLaguna/unity/Makefile.am')
-rw-r--r--desktop-themes/GreenLaguna/unity/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/desktop-themes/GreenLaguna/unity/Makefile.am b/desktop-themes/GreenLaguna/unity/Makefile.am
new file mode 100644
index 00000000..180421e2
--- /dev/null
+++ b/desktop-themes/GreenLaguna/unity/Makefile.am
@@ -0,0 +1,35 @@
+THEME_NAME=GreenLaguna
+
+themedir = $(datadir)/themes/$(THEME_NAME)/unity
+
+theme_DATA = \
+ close_focused_normal.png \
+ close_focused_prelight.png \
+ close_focused_pressed.png \
+ close.png \
+ close_unfocused.png \
+ close_unfocused_prelight.png \
+ close_unfocused_pressed.png \
+ maximize_focused_normal.png \
+ maximize_focused_prelight.png \
+ maximize_focused_pressed.png \
+ maximize.png \
+ maximize_unfocused.png \
+ maximize_unfocused_prelight.png \
+ maximize_unfocused_pressed.png \
+ minimize_focused_normal.png \
+ minimize_focused_prelight.png \
+ minimize_focused_pressed.png \
+ minimize.png \
+ minimize_unfocused.png \
+ minimize_unfocused_prelight.png \
+ minimize_unfocused_pressed.png \
+ unmaximize_focused_normal.png \
+ unmaximize_focused_prelight.png \
+ unmaximize_focused_pressed.png \
+ unmaximize.png \
+ unmaximize_unfocused.png \
+ unmaximize_unfocused_prelight.png \
+ unmaximize_unfocused_pressed.png
+
+EXTRA_DIST = $(theme_DATA)