summaryrefslogtreecommitdiff
path: root/desktop-themes/LowContrast/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 23:42:46 -0300
committerPerberos <[email protected]>2011-12-01 23:42:46 -0300
commitead8ef613ce66d51399a87d225b4cd52c6c7983e (patch)
tree28331e03ae7cced58068fc2a35dbf127d109a73e /desktop-themes/LowContrast/Makefile.am
downloadmate-themes-ead8ef613ce66d51399a87d225b4cd52c6c7983e.tar.bz2
mate-themes-ead8ef613ce66d51399a87d225b4cd52c6c7983e.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'desktop-themes/LowContrast/Makefile.am')
-rw-r--r--desktop-themes/LowContrast/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/desktop-themes/LowContrast/Makefile.am b/desktop-themes/LowContrast/Makefile.am
new file mode 100644
index 00000000..55f7281b
--- /dev/null
+++ b/desktop-themes/LowContrast/Makefile.am
@@ -0,0 +1,18 @@
+THEME_NAME=LowContrast
+THEME_IN_FILES=index.theme.in
+
+@INTLTOOL_THEME_RULE@
+
+themedir = $(datadir)/themes/$(THEME_NAME)
+
+theme_DATA = index.theme
+
+DISTCLEANFILES=index.theme
+EXTRA_DIST=index.theme.in
+
+if CORE_THEMES_ONLY
+install: install-am
+ mv $(DESTDIR)$(themedir)/index.theme $(DESTDIR)$(themedir)/index.theme.disabled
+uninstall: uninstall-am
+ rm -f $(DESTDIR)$(themedir)/index.theme.disabled
+endif