summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta-Blue/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2013-11-14 01:23:17 +0100
committerraveit65 <[email protected]>2013-11-14 01:23:17 +0100
commit8a12f753caec2f394ab92fbe47789c25de9874a8 (patch)
treef7e6579a586f98a92fe501b33ecdce9833fdd831 /desktop-themes/Menta-Blue/Makefile.am
parent83a6c30c9db87833099d94fe256aea2372ca2f50 (diff)
downloadmate-themes-8a12f753caec2f394ab92fbe47789c25de9874a8.tar.bz2
mate-themes-8a12f753caec2f394ab92fbe47789c25de9874a8.tar.xz
add a blue variant of Menta theme
Diffstat (limited to 'desktop-themes/Menta-Blue/Makefile.am')
-rw-r--r--desktop-themes/Menta-Blue/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/desktop-themes/Menta-Blue/Makefile.am b/desktop-themes/Menta-Blue/Makefile.am
new file mode 100644
index 00000000..b69ab5e1
--- /dev/null
+++ b/desktop-themes/Menta-Blue/Makefile.am
@@ -0,0 +1,33 @@
+THEME_NAME=Menta-Blue
+
+themedir = $(datadir)/themes/$(THEME_NAME)
+
+theme_DATA = \
+ COPYING \
+ index.theme \
+ README
+
+EXTRA_DIST = $(theme_DATA) index.theme.in
+
+SUBDIRS = \
+ cinnamon \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ unity \
+ xfwm4
+
+DIST_SUBDIRS = \
+ cinnamon \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ unity \
+ xfwm4
+
+CLEANFILES = index.theme
+
+index.theme: index.theme.in
+ $(AM_V_GEN)sed \
+ -e s!\@BACKGROUND_DIR\@!$(datadir)/backgrounds/mate/abstract! \
+ < $< > $@