summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta-Blue/gtk-2.0/apps/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2013-11-14 01:23:17 +0100
committerraveit65 <[email protected]>2013-11-14 01:23:17 +0100
commit8a12f753caec2f394ab92fbe47789c25de9874a8 (patch)
treef7e6579a586f98a92fe501b33ecdce9833fdd831 /desktop-themes/Menta-Blue/gtk-2.0/apps/Makefile.am
parent83a6c30c9db87833099d94fe256aea2372ca2f50 (diff)
downloadmate-themes-8a12f753caec2f394ab92fbe47789c25de9874a8.tar.bz2
mate-themes-8a12f753caec2f394ab92fbe47789c25de9874a8.tar.xz
add a blue variant of Menta theme
Diffstat (limited to 'desktop-themes/Menta-Blue/gtk-2.0/apps/Makefile.am')
-rw-r--r--desktop-themes/Menta-Blue/gtk-2.0/apps/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/desktop-themes/Menta-Blue/gtk-2.0/apps/Makefile.am b/desktop-themes/Menta-Blue/gtk-2.0/apps/Makefile.am
new file mode 100644
index 00000000..3819d3ce
--- /dev/null
+++ b/desktop-themes/Menta-Blue/gtk-2.0/apps/Makefile.am
@@ -0,0 +1,28 @@
+
+themedir = $(datadir)/themes/Menta-Blue/gtk-2.0/apps
+
+theme_DATA = \
+ chromium.rc \
+ combo_down.png \
+ dummy.png \
+ pcmanfm.rc \
+ stock_back.png \
+ stock_find.png \
+ stock_forward.png \
+ stock_home.png \
+ stock_refresh.png \
+ stock_stop.png \
+ caja.rc \
+ pluma.rc
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = Handles \
+ Caja \
+ Null \
+ Others
+
+DIST_SUBDIRS = Handles \
+ Caja \
+ Null \
+ Others